Welcome Visitor, Please Login or Register Now Tuesday, July 07, 2020 11:27 PM 
New Topic   New Reply
Search for:
Author Message
samihhabib samihhabib's personal page
Registered Member
Posts: 7 Display member's posts
Joined: 12-25-07 09:44 AM
Member Offline
View Member's Profile Visit member's website http:// Send private message
 
Back to top
attached Edit Delete Reply with quote Quote
First Post Posted on: 09-02-13 06:56 PM next post first post
This is what the web site www.saudifreeads.com showing.\ Also i cant chage the arabic language to be the defult language\ from language mamanger ---- set defult language --- and submit\ it dont accept the change in the language mamanger.
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 07-07-20 11:27 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: attached Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 09-02-13 11:08 PM last post previous post

The admin side set the default language when the user first time comes to your site and stays like that until the user select another language, then the system keeps the user language on his computer by cookies, therefore your admin setting is correct but your language as a user is saved by cookie, you can try another new computer and you will see it is working like that.

As for the image attached I donot know what's your problem, again and last you need to translate all categories in each language you created, the system will grab any language if you have not translated specific categories to avoid displaying empty categories names, delete all then create new categories and translate the categories in every language you have.


Mewsoft Support
www.mewsoft.com

Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print