Welcome Visitor, Please Login or Register Now Sunday, December 16, 2018 08:43 AM 
Forums Index>Mewsoft Products>Auctionawy>Error in Admin panel new auction 2005
New Topic   New Reply
Search for:
Author Message
ctoshack ctoshack's personal page
Registered Member
Posts: 3 Display member's posts
Joined: 03-04-06 07:56 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Error in Admin panel new auction 2005 Edit Delete Reply with quote Quote
First Post Posted on: 12-12-06 10:19 PM next post first post

Why do I see this message at the top of the admin panel

Set-Cookie: MSNetAuction_Admin_UserID=;;path=/ Set-Cookie: MSNetAuction_Admin_Password=;;path=/ Content-type: text/html

And if I set a username and password it keeps asking me to log in everytime I try to navigate to a new page



Please download the software again, that was only on the first few minutes downloads while it was being uploaded to the server.
Romahawk Romahawk's personal page
Registered Member
Posts: 122 Display member's posts
Joined: 02-18-05 08:02 AM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Error in Admin panel new auction 2005 Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 12-13-06 12:02 AM next post previous post
Don't know if it will help you or not but I had that error until I set all the folders that the program writes to and all the text files to 777 on my site.

Also I don't know if it could cause it but if you used the auto loader to set up your site the Template folder and the HTMLeditor folders are empty. I had to download the auction zip file and FTP those two folders to my site. I'm surprised no one has mentioned it but then maybe I'm the only one who tried the auto loader because I have not done a lot of mods to my site yet.
ctoshack ctoshack's personal page
Registered Member
Posts: 3 Display member's posts
Joined: 03-04-06 07:56 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Error in Admin panel new auction 2005 Edit Delete Reply with quote Quote
Reply #: 2 Posted on: 12-13-06 03:35 AM next post previous post
Which files did you set to 777 cause there is no way I want to set everything to 777 especially in the cgi-bin and really it shouldn't require more then 755
hackey hackey's personal page
Registered Member
Posts: 60 Display member's posts
Joined: 12-16-18 08:43 AM
Member Offline
View Member's Profile Send private message
 
Back to top
internal server error Edit Delete Reply with quote Quote
Reply #: 3 Posted on: 12-13-06 03:59 AM next post previous post
Same here, I wasted some time with auto installer and after an hour i noticed template folder is empty. I will give it a try manually tonight. Hopefully it will work. Also I am not sure the templates are required to be in Default directory under template folder. When i downloaded the software, i found the templates are in default folder. Does anyone knows if the template folder has to be in default folder or in templates folder.
This is the present format:
cgi-bin\auction\data\templates\Default

Regards
Hackey
ctoshack ctoshack's personal page
Registered Member
Posts: 3 Display member's posts
Joined: 03-04-06 07:56 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Error in Admin panel new auction 2005 Edit Delete Reply with quote Quote
Reply #: 4 Posted on: 12-13-06 01:25 PM next post previous post
Well I don't have that problem with the template files.. They are all there and they are in the default folder. Still can't get rid of that stupid thing at the top though.
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 12-16-18 08:43 AM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Error in Admin panel new auction 2005 Edit Delete Reply with quote Quote
Reply #: 5 Posted on: 12-13-06 03:39 PM last post previous post

Why do I see this message at the top of the admin panel

Set-Cookie: MSNetAuction_Admin_UserID=;;path=/ Set-Cookie: MSNetAuction_Admin_Password=;;path=/ Content-type: text/html

And if I set a username and password it keeps asking me to log in everytime I try to navigate to a new page





Please download the software again, that was only on the first few minutes downloads while it was being uploaded to the server.

Mewsoft Support
www.mewsoft.com

Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print