Welcome Visitor, Please Login or Register Now Tuesday, September 21, 2021 05:26 PM 
Forums Index>Mewsoft Products>Auctionawy>Error message - help please
New Topic   New Reply
Search for:
Author Message
lakephil lakephil's personal page
Registered Member
Posts: 13 Display member's posts
Joined: 03-13-09 06:41 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Error message - help please Edit Delete Reply with quote Quote
First Post Posted on: 11-30-12 06:18 PM next post first post

I inadvertantly changed something in My Account and now, when clicking on SOLD, I receive the error message below.

I have been trying to correct this for a week but cannot find the right page, any help would be appreciated.

Error messagerIllegal division by zero at /home/XXXXX/public_html/cgi-bin/auction//Main.pm line 333.

mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 09-21-21 05:26 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Error message - help please Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 11-30-12 09:37 PM next post previous post

download the auctionawy.zip file from our website "My Account" using your license number, unzip

on your computer, then update only the cgi files to your server, the cgi files are located

under /cgi-bin/auction folder, these are the .pm files, do not update any files under the data folder

or you will overwrite your customizations and loose your site.

do not forget to upload these files in ASCII mode, set your ftp program to upload them in ascii mode not

in binary mode.


Mewsoft Support
www.mewsoft.com

lakephil lakephil's personal page
Registered Member
Posts: 13 Display member's posts
Joined: 03-13-09 06:41 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Error message - help please Edit Delete Reply with quote Quote
Reply #: 2 Posted on: 12-02-12 02:14 PM next post previous post

I uploaded the cgi files twice and still get the error message when clicking on sold.

Anything else I can try ?

Thank you

mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 09-21-21 05:26 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Error message - help please Edit Delete Reply with quote Quote
Reply #: 3 Posted on: 12-02-12 03:18 PM next post previous post

I fixed your site, after digging, you set these values to zero:

Sold List Items Per Page:
Not Sold List Items Per Page:

while they should not, I set to 20, you can set to anything greater than zero.

thanks


Mewsoft Support
www.mewsoft.com

lakephil lakephil's personal page
Registered Member
Posts: 13 Display member's posts
Joined: 03-13-09 06:41 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Error message - help please Edit Delete Reply with quote Quote
Reply #: 4 Posted on: 12-04-12 02:59 PM last post previous post

Your help is appreciated

Thank you

Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print