Welcome Visitor, Please Login or Register Now Saturday, October 23, 2021 04:26 PM 
Forums Index>Mewsoft Products>Classifiedawy>Featured Ads not appearing just an red x
New Topic   New Reply
Search for:
Author Message
Focusman01 Focusman01's personal page
Registered Member
Posts: 118 Display member's posts
Joined: 10-23-21 04:26 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
First Post Posted on: 08-13-10 12:31 PM next post first post
Hello,

From the end user side Featured Ads not appearing just a red square with a red x inside it, where the photo is supposed to appear. The photo in the ad itself and the gallery is appearing okay, just a little distorted, only having problem with Featured Ads thumb nail. I even reduced the photo to 60x32. Mewsoft Featured Ads test which came with software is coming through.

I observed using CuteFTP the folder named featured and featured1 had mewsoft jpeg images in them, but not the images uploaded by me.
So something is preventig my test photo from being inside these same folders.

What am I doing wrong?

Thanks
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 10-23-21 04:26 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 08-13-10 01:02 PM next post previous post
Make sure you setup your html directory and URL in admin->configuration correct.

Mewsoft Support
www.mewsoft.com

Focusman01 Focusman01's personal page
Registered Member
Posts: 118 Display member's posts
Joined: 10-23-21 04:26 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 2 Posted on: 08-13-10 01:27 PM next post previous post

Make sure you setup your html directory and URL in admin->configuration correct.



All of the below is correct, I have not touch any of the below since you installed them. Plus just check server info for correct paths, they are correct. Any other suggestions, what may be causing the photo not to appear completely? Thank you.

CGI Directory:
CGI Directory URL:

HTML Directory:
HTML Directory URL:

About Me Data Directory:
About Me HTML Directory:
About Me HTML Directory URL:
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 10-23-21 04:26 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 3 Posted on: 08-13-10 01:34 PM next post previous post
Try to post ad with .GIF image, then aanother Ad with .JPG image and see which one does not exist or does not show. If the gif does not show then your server has problems with the gif2png library and call them to install the libgd.so, libpng.so and test the gif2png program.

Mewsoft Support
www.mewsoft.com

Focusman01 Focusman01's personal page
Registered Member
Posts: 118 Display member's posts
Joined: 10-23-21 04:26 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 4 Posted on: 08-14-10 05:56 AM next post previous post

Try to post ad with .GIF image, then aanother Ad with .JPG image and see which one does not exist or does not show. If the gif does not show then your server has problems with the gif2png library and call them to install the libgd.so, libpng.so and test the gif2png program.



Hello,

I tried .png and .jpg no problem, they appeared before and now, within Featured Ads front page, the failure is with .gif

After having gif2png installed, .gif still not showing as thumbnail on front page, just a empty frame with a x in it.

When clicking Featured button on top of front page, it shows a photo of a small camera (which is .gif) with the word photo above it instead of the actual photo I uploaded.

Any suggestions?

Thanks
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 10-23-21 04:26 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 5 Posted on: 08-14-10 03:18 PM next post previous post
WHo installed the gif2png for you? we ship and give you the binary executable program gif2png file which should exist on your server if it has the graphics libraries installed, sometimes the one we ship may not work with your current graphics libraries, so you shoulld replace it with the one that exists on your server, so just ask your hosting company to tell you where is the gif2png exists or copy it to your classified directory.

Mewsoft Support
www.mewsoft.com

Focusman01 Focusman01's personal page
Registered Member
Posts: 118 Display member's posts
Joined: 10-23-21 04:26 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 6 Posted on: 08-15-10 09:33 PM next post previous post

WHo installed the gif2png for you? we ship and give you the binary executable program gif2png file which should exist on your server if it has the graphics libraries installed, sometimes the one we ship may not work with your current graphics libraries, so you shoulld replace it with the one that exists on your server, so just ask your hosting company to tell you where is the gif2png exists or copy it to your classified directory.



Hello,

MewSoft, I'm still trying to resolved this gif2png issue. I e-mail them the statement above regarding:

WHo installed the gif2png for you? we ship and give you the binary executable program gif2png file which should exist on your server if it has the graphics libraries installed, sometimes the one we ship may not work with your current graphics libraries, so you shoulld replace it with the one that exists on your server, so just ask your hosting company to tell you where is the gif2png exists or copy it to your classified directory.

They are trying, but don't understand nor do I, the actual steps to correct the problem. Below is my provider reply:

A: Hello,
I went to the page and downloaded the software for Gif2png. I am not quite sure what to do with the .exe files you have sent because unix does not use .exe files. Can you please lay everything out in one email for me here. I really want to get this working for you but I am still not sure what may be wrong.
end-reply.
___________________________________________________________

What should I replaced and how? graphics libraries? or gif2png.exe or gif2png file?

or exactly what should I have him send me, so that I can install on classified directory. I was thinking to editing gif2png.exe and replace code with theres, but because unix does not use .exe files this can't be done.

Also I notice the file gif2png.exe being blue lettering icon PNG, but now this same file is a plain standard looking executable program, Is this normal for this to change? or is something causing this?

Also within admin - general options - Allow any File Type to Upload:yes. Placed an ad, same result under Featured Ads, a square with an x inside, so switch back to no.

The issue is only with .gif when it comes to the thumbnail photo under Features Ad, all other .gif in system works fine.

Will appreciate any input.

Thanks
Focusman01 Focusman01's personal page
Registered Member
Posts: 118 Display member's posts
Joined: 10-23-21 04:26 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 7 Posted on: 08-16-10 06:14 PM next post previous post

WHo installed the gif2png for you? we ship and give you the binary executable program gif2png file which should exist on your server if it has the graphics libraries installed, sometimes the one we ship may not work with your current graphics libraries, so you shoulld replace it with the one that exists on your server, so just ask your hosting company to tell you where is the gif2png exists or copy it to your classified directory.



Hello,

MewSoft, I'm still trying to resolved this gif2png issue. I e-mail them the statement above regarding:

WHo installed the gif2png for you? we ship and give you the binary executable program gif2png file which should exist on your server if it has the graphics libraries installed, sometimes the one we ship may not work with your current graphics libraries, so you shoulld replace it with the one that exists on your server, so just ask your hosting company to tell you where is the gif2png exists or copy it to your classified directory.

They are trying, but don't understand nor do I, the actual steps to correct the problem. Below is my provider reply:

A: Hello,
I went to the page and downloaded the software for Gif2png. I am not quite sure what to do with the .exe files you have sent because unix does not use .exe files. Can you please lay everything out in one email for me here. I really want to get this working for you but I am still not sure what may be wrong.
end-reply.
___________________________________________________________

What should I replaced and how? graphics libraries? or gif2png.exe or gif2png file?

or exactly what should I have him send me, so that I can install on classified directory. I was thinking to editing gif2png.exe and replace code with theres, but because unix does not use .exe files this can't be done.

Also I notice the file gif2png.exe being blue lettering icon PNG, but now this same file is a plain standard looking executable program, Is this normal for this to change? or is something causing this?

Also within admin - general options - Allow any File Type to Upload:yes. Placed an ad, same result under Featured Ads, a square with an x inside, so switch back to no.

The issue is only with .gif when it comes to the thumbnail photo under Features Ad, all other .gif in system works fine.

Will appreciate any input.

Thanks



MewSoft, I have copies of gif2png library from server now, libpng.so and libgd.so: how are they incoporated into classified software?

1st Should the code from libgd.so be copied and replace the code within the gif2png file within classifiedawy?

and

2nd Copy the code from libpng.so and replace the code within the gif2png.exe file within classifiedawy?

Thanks again
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 10-23-21 04:26 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 8 Posted on: 08-17-10 03:35 AM next post previous post
All you need is to upload the file gif2png to your cgi-bin/classified directory (of course transfer the file in binary mode).

Mewsoft Support
www.mewsoft.com

Focusman01 Focusman01's personal page
Registered Member
Posts: 118 Display member's posts
Joined: 10-23-21 04:26 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 9 Posted on: 08-17-10 11:03 AM next post previous post

All you need is to upload the file gif2png to your cgi-bin/classified directory (of course transfer the file in binary mode).



:? Mewsoft, I paid for installation, followed all steps above concerning this matter, even my provider did everything requested of them, still Featured Ads part will not work. I'm hoping you can take a look at it and see what is causing the problem and make it work the way it is supposed too. Also if possible to check all functions of software, to make sure they are functioning correctly? Please let me know if you will do this or not?

Incase you will take the time to make software work, ftp info is still the same from November 23, 2004 when you first install classifiedawy. I will also forward the same info by regular e-mail incase you no longer have ftp info and are willing to resolved this issue.

Thank you for your time.
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 10-23-21 04:26 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 10 Posted on: 08-17-10 02:17 PM next post previous post
As I answered your email, all you need is to put the gif2png file that exists on the server (they should send it to you ) in your cgi-bin/classified directory, of course this file should be transfered in binary mode.

Mewsoft Support
www.mewsoft.com

Focusman01 Focusman01's personal page
Registered Member
Posts: 118 Display member's posts
Joined: 10-23-21 04:26 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Featured Ads not appearing just an red x Edit Delete Reply with quote Quote
Reply #: 11 Posted on: 08-19-10 01:16 AM last post previous post

As I answered your email, all you need is to put the gif2png file that exists on the server (they should send it to you ) in your cgi-bin/classified directory, of course this file should be transfered in binary mode.



Finally, Featured Ads is working.
Thanks
Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print