Welcome Visitor, Please Login or Register Now Friday, November 17, 2017 07:24 PM 
Forums Index>Mewsoft Products>Auctionawy>Forums Permissions Error
New Topic   New Reply
Search for:
Author Message
bhlaserjet bhlaserjet's personal page
Registered Member
Posts: 88 Display member's posts
Joined: 11-17-17 07:24 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Forums Permissions Error Edit Delete Reply with quote Quote
First Post Posted on: 12-09-16 06:50 PM next post first post

Message Forum Permissions Error: You do not have permissions to start new topics in this forum.

When I try to post to forum, I get this message even when I'm Logged in as a user.

Forum Permissions for posting is are set to default, REGISTERED USER.

No log in request from forum system for non registered users. and it's not recognizing already logged in users

It works only when I change to default permissions for posting to: everyone.


Also when I click on the admin link under last post on mewsoft forum demo I get message. Application Error

Module does not exist Profile/Profile/Profile.pm [Module: Profile, File: Profile, Method: Profile]

This error is on your demo site. Please fix.

mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 11-17-17 07:24 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Forums Permissions Error Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 12-10-16 05:35 PM next post previous post

The free standalone forum software that you can download from our download page is no longer supported.


The forum module is now built in our Webawy software, the demo link to it:

http://www.mewsoft.com/app/forum

If you have problem setting forums permissions, just delete the forum category then recreate it again with

the default permissions.

Thanks



Mewsoft Support
www.mewsoft.com

bhlaserjet bhlaserjet's personal page
Registered Member
Posts: 88 Display member's posts
Joined: 11-17-17 07:24 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Forums Permissions Error Edit Delete Reply with quote Quote
Reply #: 2 Posted on: 12-12-16 07:52 AM next post previous post
All the problems I'm having above are with Webawy software and not the standalone forum software. I tried too recreate forum category with default, and it's still not working. Even downloaded a fresh copy of webawy and it still doesn't work. Any Idea's why? I have one category in forum and tried on two different computer's and got the same errors. Please signup and see for yourself. Maybe you can tell me where what is wrong. Thanks Bob http://upbidz.com
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 11-17-17 07:24 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Forums Permissions Error Edit Delete Reply with quote Quote
Reply #: 3 Posted on: 12-12-16 03:40 PM next post previous post

Email me your admin url and login to see your setting in the admin first.

Thanks


Mewsoft Support
www.mewsoft.com

mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 11-17-17 07:24 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Forums Permissions Error Edit Delete Reply with quote Quote
Reply #: 4 Posted on: 12-12-16 06:27 PM next post previous post

The problem from my first look in your admin is that, the user account "bhlaserjet" has disabled check boxes

for all forum permissions, sure you did that manually. I enabled them.

I registered as a test user "mewsoft" and I see all my user forum permissions are good and even posted a topic in your forum.

Thanks



Mewsoft Support
www.mewsoft.com

bhlaserjet bhlaserjet's personal page
Registered Member
Posts: 88 Display member's posts
Joined: 11-17-17 07:24 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Thanks for yor fast help, It Works perfect Edit Delete Reply with quote Quote
Reply #: 5 Posted on: 12-12-16 09:16 PM last post previous post
Thanks
Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print