Welcome Visitor, Please Login or Register Now Saturday, October 23, 2021 05:35 PM 
Forums Index>Mewsoft Products>Classifiedawy>logo banner on my home page - Software error:
New Topic   New Reply
Search for:
Author Message
Focusman01 Focusman01's personal page
Registered Member
Posts: 118 Display member's posts
Joined: 10-23-21 05:35 PM
Member Offline
View Member's Profile Send private message
 
Back to top
logo banner on my home page - Software error: Edit Delete Reply with quote Quote
First Post Posted on: 08-10-10 06:11 AM next post first post
Hello.

When clicking on mewSoft logo banner on my home page even tried my own logo same thing, upper right hand corner. This message appear

Software error:
Can't locate configuration.pm in @INC (@INC contains: /hsphere/local/home/xxxxxxxx/xxxxxxxx.com/cgi-bin/class1 . /usr/local/lib/perl5/5.8.5/i386-freebsd /usr/local/lib/perl5/5.8.5 /usr/local/lib/perl5/site_perl/5.8.5/i386-freebsd /usr/local/lib/perl5/site_perl/5.8.5 /usr/local/lib/perl5/site_perl/5.6.1 /usr/local/lib/perl5/site_perl/5.005 /usr/local/lib/perl5/site_perl .) at adclick.cgi line 81.
BEGIN failed--compilation aborted at adclick.cgi line 81.

For help, please send mail to the webmaster (webmaster@xxxxxxx.com), giving this error message and the time and date of the error.


Above, notice perl 5.05 and 5.06 is also mention. I only have perl 5.008005.

What is the error message telling me?

Thank you.
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 10-23-21 05:35 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: logo banner on my home page - Software error: Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 08-11-10 03:15 AM next post previous post
Yes file names changed so configuartion is now Configuration, just update the file adclick.cgi and it will fix it.

Thank you

Mewsoft Support
www.mewsoft.com

Focusman01 Focusman01's personal page
Registered Member
Posts: 118 Display member's posts
Joined: 10-23-21 05:35 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: logo banner on my home page - Software error: Edit Delete Reply with quote Quote
Reply #: 2 Posted on: 08-11-10 04:29 AM last post previous post

Yes file names changed so configuartion is now Configuration, just update the file adclick.cgi and it will fix it.

Thank you





Fixed, thank you. Incase this happens to other owners, startup need the same change at line 82, startup changed to StartUp.
Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print