Welcome Visitor, Please Login or Register Now Wednesday, March 22, 2023 01:32 PM 
Forums Index>Mewsoft Products>Searchawy>Problem with Adding sites
New Topic   New Reply
Search for:
Author Message
gary gary's personal page
Registered Member
Posts: 27 Display member's posts
Joined: 06-30-05 08:45 AM
Member Offline
View Member's Profile Send private message
 
Back to top
Problem with Adding sites Edit Delete Reply with quote Quote
First Post Posted on: 09-22-12 03:33 AM next post first post
Hi, \ \ I just did a fresh install of the latest version of searchawy. I have problem with the submit url page. There is no dropdown box for choosing categories plus the page is basically blank except for the text boxes.\ \ Can you please give me advice?\ \ My site is www.nightsurfing.net (warning: ADULT SITE) smile
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 03-22-23 01:32 PM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Problem with Adding sites Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 09-22-12 04:07 AM next post previous post
Make sure to transfer the directory cgi-bin/dir and all its sub folders and files in ASCII mode.

Mewsoft Support
www.mewsoft.com

gary gary's personal page
Registered Member
Posts: 27 Display member's posts
Joined: 06-30-05 08:45 AM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: Problem with Adding sites Edit Delete Reply with quote Quote
Reply #: 2 Posted on: 09-23-12 01:30 AM last post previous post
Thank you, that fixed everything smile
Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print