Welcome Visitor, Please Login or Register Now Tuesday, December 06, 2022 08:43 PM 
Forums Index>Mewsoft Products>Searchawy>Problem with "Submit URL"?
New Topic   New Reply
Search for:
Author Message
donw donw's personal page
Registered Member
Posts: 20 Display member's posts
Joined: 02-24-07 01:29 AM
Member Offline
View Member's Profile Visit member's website The Antique Shops Send private message
 
Back to top
Problem with "Submit URL"? Edit Delete Reply with quote Quote
First Post Posted on: 11-07-12 11:47 AM next post first post
I did a test run with this site and had no trouble adding the URL of another site that I own by registering and going through the submit site process. However, when I then login to my account and click "Add Site" from the menu on the left an fill it out to add another URL, it gives me an error message that says "Error: Missing or incorrect information. You must enter your site keywords.". There is no place on the page to enter keywords for this URL on the form. I will really need for my customers to be able to enter multiple URLs, so how can I fix this? - Don
donw donw's personal page
Registered Member
Posts: 20 Display member's posts
Joined: 02-24-07 01:29 AM
Member Offline
View Member's Profile Visit member's website The Antique Shops Send private message
 
Back to top
I found it Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 11-07-12 01:18 PM last post previous post
I just found the solution for anyone else experiencing the same problem. If you go to the template editor - AddURL.html, you will find that the keywords form has two XXs in it. Remove the XXs and it will work fine. - Don
Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print