Welcome Visitor, Please Login or Register Now Sunday, November 19, 2017 04:38 AM 
New Topic   New Reply
Search for:
Author Message
art-fantastic art-fantastic's personal page
Registered Member
Posts: 9 Display member's posts
Joined: 05-30-12 01:14 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Server 500 errors Edit Delete Reply with quote Quote
First Post Posted on: 02-10-15 03:07 PM next post first post
Have been getting a lot of 500 errors, contacted host and their answer is below. Please advise. Thank you for contacting HostGator. It looks like some of your index.fcgi processes are not closing properly, which is causing the process to get killed and cause the 500 errors. [Thu Jan 02 10:56:27 2014] [warn] [client 192.185.1.20] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: http://costa1.com/auction/2306/luxury-boutique-bb-west-marbella [Thu Jan 02 10:56:27 2014] [error] [client 192.185.1.20] Premature end of script headers: index.fcgi, referer: http://costa1.com/auction/2306/luxury-boutique-bb-west-marbella The processes do not seem to be doing anything, based on connecting to it with an strace. [root@gator3127 /home2/costa1/public_html/auction]# ps -ef |grep costa1 costa1 12349 11960 0 11:10 ? 00:00:00 /usr/bin/perl index.fcgi root 24081 6706 0 11:12 pts/2 00:00:00 grep --color costa1 [root@gator3127 /home2/costa1/public_html/auction]# strace -tf -s 1024 -p 12349 Process 12349 attached - interrupt to quit 11:12:38 accept(0, ^C Process 12349 detached I would recommend getting with your developer to see why the processes are hanging open.
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 11-19-17 04:38 AM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Server 500 errors Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 02-10-15 11:32 PM last post previous post

Hello,

It could be that file or any other module file corrupted. You can try to update to the latest versions.

Of course if you want we can do the update as a custom work for you just contact us if you want.

Thanks


Mewsoft Support
www.mewsoft.com

Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print