Welcome Visitor, Please Login or Register Now Thursday, June 20, 2024 04:00 AM 
New Topic   New Reply
Search for:
Author Message
chill chill's personal page
Registered Member
Posts: 28 Display member's posts
Joined: 07-05-05 04:22 PM
Location: Glendale, Arizona
Member Offline
View Member's Profile Visit member's website Sellence Classifieds Send private message
 
Back to top
Software Error Edit Delete Reply with quote Quote
First Post Posted on: 05-21-11 01:44 PM next post first post
Dear Mewsoft:\ \ I got this error after upgrading to 9.0.\ \ Software error:\ Can't locate object method "new" via package "LWP::UserAgent" (perhaps you forgot to load "LWP::UserAgent"?) at (eval 7) line 81.\ \ I did a check for the LWP::UserAgent perl module, and it is installed... So, I don't know what the problem is.\ \ Charles
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 06-20-24 04:00 AM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Software Error Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 05-21-11 11:51 PM last post previous post
Make sure your uploaded the files in ASCII mode not in binary mode. Also make sure the first line in the .cgi files points to perl on your server.

Mewsoft Support
www.mewsoft.com

Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print