Welcome Visitor, Please Login or Register Now Monday, November 20, 2017 07:36 AM 
Forums Index>Mewsoft Products>Searchawy>Spider not grabbing all the keywords and description as it should
New Topic   New Reply
Search for:
Author Message
salam salam's personal page
Registered Member
Posts: 23 Display member's posts
Joined: 08-02-13 02:59 AM
Member Offline
View Member's Profile Send private message
 
Back to top
Spider not grabbing all the keywords and description as it should Edit Delete Reply with quote Quote
First Post Posted on: 10-29-16 06:00 PM next post first post
Hello
when I enter a website Examplehttp://www.goowall.com and
select the category and click Spider now button, and when it was
finnished I clicked the Submissions Manager and when I edited the result, I
found out that the two boxes of the keywords and description are empty.
When I repeated for other sites, the spider just grab three or four
words for description and just one or twokeywords.
I checked the listing options and it is as follow

Maximum Description Size in Bytes is 500
Maximum Keywords Size in Bytes: is 200
why the spider is not grabbing the maximum as above
also
suddenly I can not add
(http://myproductsearch.com/search/action=NewURL&Cat_ID=0) or modify

(http://myproductsearch.com/search/action=Modify_Link&ID=1375378797)
a site when I try to do it I get the error

Error, Can't create file /SecImg/79db36f6acf7048ab0e397ec67fe1308.jpg: No such file or directory
Line 119, File /home/salam/public_html/search//SecurityImage.pm

It was working before and I did not change any thing

Please help

Thanks
Mostafa


mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 11-20-17 07:36 AM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: Spider not grabbing all the keywords and description as it should Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 10-30-16 12:01 PM next post previous post

The website you said have problems with the meta tags in their site. First error they used the http-equiv="xxx" as they should use meta name="xxx".


The "http-equiv" should only be used for stuff that the browser needs to know. Things like the character encoding, the expiration date and such.

For keywords you want to use the "name" attribute though you might want to use the Dublin Core with that.


The second error on that site meta tags is they have error in the meta description, they have content="content=", doubled the content="


meta http-equiv="description" content="content="We ca

The spider will extract well formated headers:

<title>site title</title>


<meta name="description" content=" site description here">

<meta name="keywords" content=" site description here">

As for the SecuImage, fixed.

Thanks


Mewsoft Support
www.mewsoft.com

salam salam's personal page
Registered Member
Posts: 23 Display member's posts
Joined: 08-02-13 02:59 AM
Member Offline
View Member's Profile Send private message
 
Back to top
Thanks a million Edit Delete Reply with quote Quote
Reply #: 2 Posted on: 10-30-16 01:36 PM last post previous post

Thank you Ahmed.

Have a wonderful day

Mostafa

Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print