Welcome Visitor, Please Login or Register Now Friday, October 19, 2018 03:38 AM 
Forums Index>Mewsoft Products>Auctionawy>HTML Editor and New listing problem
New Topic   New Reply
Search for:
Author Message
ctoshack ctoshack's personal page
Registered Member
Posts: 3 Display member's posts
Joined: 03-04-06 07:56 PM
Member Offline
View Member's Profile Send private message
 
Back to top
HTML Editor and New listing problem Edit Delete Reply with quote Quote
First Post Posted on: 12-27-06 08:23 PM next post first post
I've noticed that while posting a new auction if you put your item description into the html editor then go and upload a picture the descryption seems to vanish and you have to do it all over again. Aslo if you switch between editors you have to start all over again as well. Any Idea why?
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 10-19-18 03:38 AM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: HTML Editor and New listing problem Edit Delete Reply with quote Quote
Reply #: 1 Posted on: 12-27-06 09:00 PM next post previous post
Users must switch the editor first, this is the way it works. Again this is an htmlarea.com free product that you can get support on it from there or remove it and replace it with whatever editor you like, there are a lot of them now fee and none on the web, just search for html editor.

Mewsoft Support
www.mewsoft.com

ctoshack ctoshack's personal page
Registered Member
Posts: 3 Display member's posts
Joined: 03-04-06 07:56 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: HTML Editor and New listing problem Edit Delete Reply with quote Quote
Reply #: 2 Posted on: 12-27-06 09:13 PM next post previous post

Ok but that doesn't explain why when you upload a picture it also goes away..

In other words the site is layed out

Title:
Description:
Upload pics:

and because of the editor you have to go in this order

upload pics:
Title:
Description:

It doesn't seem to have that problem in the board software

ctoshack ctoshack's personal page
Registered Member
Posts: 3 Display member's posts
Joined: 03-04-06 07:56 PM
Member Offline
View Member's Profile Send private message
 
Back to top
Re: HTML Editor and New listing problem Edit Delete Reply with quote Quote
Reply #: 3 Posted on: 12-27-06 09:14 PM next post previous post
So I can under stand having to switch the editor first before you enter your description and or title, But why would you have to upload your picture before you do your description and title.
mewsoft mewsoft's personal page
Administrator Team Member
Posts: 5381 Display member's posts
Joined: 10-19-18 03:38 AM
Location: knxoville, TN, USA
Member Offline
View Member's Profile Visit member's website Mewsoft Corporation Send private message ICQ Messenger: ICQ AIM Messenger: AIM YIM Messenger: Yahoo MSN Messenger: MSN
 
Back to top
Re: HTML Editor and New listing problem Edit Delete Reply with quote Quote
Reply #: 4 Posted on: 12-27-06 09:54 PM last post previous post

Working or update about the html editor, will be soon released to solve all the html editor issues. Please wait.


Mewsoft Support
www.mewsoft.com

Page 1 of 1
Go to page:

New Topic   New Reply Mark Unread
Jump to:  
Delete   Move     Lock   +Favorits   +Notify   Print